openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexandro Colorado <...@oooes.org>
Subject Re: Problem with OpenOffice
Date Fri, 22 Aug 2014 05:13:01 GMT
Please make sure that your installation came from us at
http://openoffice.org second try to delete or backup our AppData
folder located here:
c:\\Users\<your name>\Application Data\Apache OpenOffice\

Remove this folder either by zipping it for later, or just throw it on
the recycle bin, and restart OpenOffice.

This should take care of these probable issues and locks.

If problems remain, please re-install openoffice from http://openoffice.org


On 8/21/14, Bendall Books <bendallbooks@gmail.com> wrote:
> My computer has been closed for about a week while I moved. Now I am trying
> to access my OpenOffice documents and they will not open. A blue circle
> spins for a moment and then disappears. The system is Windows 8. I tried to
> "repair" and/or modify the program, but it tells me to close the program
> first, but I can't open it!!!
>
> Then it says a fatal error has occurred and "installation" has failed. When
> I try to uninstall the program I get the same run-around. What has
> happened? It seems my attempts to open documents has triggered some "apps".
> What might this be?
>
> I'd appreciate some help.
>
> M
>


-- 
Alexandro Colorado
Apache OpenOffice Contributor
882C 4389 3C27 E8DF 41B9  5C4C 1DB7 9D1C 7F4C 2614

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message