openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Regina Henschel <rb.hensc...@t-online.de>
Subject Re: Errors with building
Date Wed, 01 Oct 2014 12:34:37 GMT
Hi,

I build on Windows with Cygwin, so for Linux it will not be "wntmsci12*" 
but similar. Look how your *.pro folders are named.

I use in trunk (alles in einer Zeile)
find . -maxdepth 2 -name "wntmsci12*" | xargs rm -rf

and
I delete folder 410 in main/solver

and
I delete all "wntmsci12* from ext_libraries.

Kind regards
Regina


zimuzo ezeozue schrieb:
> Please what command do I use for a clean build?
>
> I have tried  *build --all* ?
>
> And I still end up getting
>
> */usr/bin/ld: cannot find -lmsfilter*
> *collect2: error: ld returned 1 exit status*
> *dmake:  Error code 1, while making '../unxlngi6.pro/lib/libsdfilt.so
> <http://unxlngi6.pro/lib/libsdfilt.so>'*
>
>
> On Tue, Sep 30, 2014 at 7:15 PM, Regina Henschel <rb.henschel@t-online.de>
> wrote:
>
>> Hi,
>>
>> zimuzo ezeozue schrieb:
>>
>>> Please, I am having some issues building. I changed the location of my dev
>>> environment on my pc so I had to ./configure again to change things like
>>> my
>>> $TARFILE_LOCATION environment variable.
>>>
>>
>> when you have made such deep change, you should make a total clean build.
>> Do not forget to delete the unxlngi6.pro folders in ext_libraries.
>>
>> Kind regards
>> Regina
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: dev-help@openoffice.apache.org
>>
>>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message