openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Schenk <kay.sch...@gmail.com>
Subject Fwd: buildbot failure in ASF Buildbot on aoo-win7
Date Mon, 06 Oct 2014 15:59:43 GMT
Hello all --

I committed some changes to helpcontent2 yesterday after a successful
build on my setup. Really they were pretty minor.

The linux-32 and linux-64 builds were completely successfully last night.
Linux-32 was a bit ahead of aoo-win7 in build time.

Does anyone have any ideas about what could cause a build error for
aoo-win7 and not the Linux builds?

I've never had a problem with this before. :(


-------- Forwarded Message --------
Subject: buildbot failure in ASF Buildbot on aoo-win7
Date: Mon, 06 Oct 2014 07:31:03 +0000
From: buildbot@apache.org
Reply-To: dev@openoffice.apache.org
To: commits@openoffice.apache.org

The Buildbot has detected a failed build on builder aoo-win7 while
building ASF Buildbot.
Full details are available at:
 http://ci.apache.org/builders/aoo-win7/builds/175

Buildbot URL: http://ci.apache.org/

Buildslave for this Build: bb-win7

Build Reason: The Nightly scheduler named 'aoo-win7-nightly' triggered
this build
Build Source Stamp: [branch openoffice/trunk] HEAD
Blamelist:

BUILD FAILED: failed build.pl --all

sincerely,
 -The Buildbot






---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message