openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexandro Colorado <...@oooes.org>
Subject Re: What issue should I work on?
Date Sat, 04 Oct 2014 17:35:43 GMT
Please try to work the patch on the Bugzilla page, is not recomended
to attach files to a mailing list.
Bugzilla handles attachments quite well, as well as interact with
other commiters and QA people withing the comments of the issue.

Use the mailing list as a back up in case the issue report doesnt get
that much traffic.

On 10/3/14, zimuzo ezeozue <zimuzostanley@gmail.com> wrote:
> Sorry for the late reply. I had several issues building.
>
> Attached is a diff file for the bug. Is this the correct way to submit
> changes?
>
> On Sat, Sep 27, 2014 at 8:08 AM, zimuzo ezeozue <zimuzostanley@gmail.com>
> wrote:
>
>> Please, I am having some issues building. I changed the location of my
>> dev
>> environment on my pc so I had to ./configure again to change things like
>> my
>> $TARFILE_LOCATION environment variable.
>>
>> Now when I *build --all * I get the following error:
>>
>> *Entering /mnt/hd/Dev/AOO/trunk/main/sd/util*
>>
>> *Making:    libsdfilt.so*
>> */usr/bin/ld: cannot find -lmsfilter*
>> *collect2: error: ld returned 1 exit status*
>> *dmake:  Error code 1, while making '../unxlngi6.pro/lib/libsdfilt.so
>> <http://unxlngi6.pro/lib/libsdfilt.so>'*
>>
>> *1 module(s): *
>> * sd*
>> *need(s) to be rebuilt*
>>
>> *Reason(s):*
>>
>> *ERROR: error 65280 occurred while making
>> /mnt/hd/Dev/AOO/trunk/main/sd/util*
>>
>> *When you have fixed the errors in that module you can resume the build
>> by
>> running:*
>>
>> * build --all:sd*
>>
>> I have tried deleting the *../unxlngi6.pro <http://unxlngi6.pro> *folder,
>> but it still throws. Please what else can I do?
>>
>> Thanks
>>
>>
>> On Tue, Sep 16, 2014 at 5:11 PM, zimuzo ezeozue <zimuzostanley@gmail.com>
>> wrote:
>>
>>> Thanks.
>>>
>>> Will do
>>> On 16 Sep 2014 12:20, "Andrea Pescetti" <pescetti@apache.org> wrote:
>>>
>>>> On 15/09/2014 zimuzo ezeozue wrote:
>>>>
>>>>> Please after making changes to the code in main/helpcontent2/.. what
>>>>> module
>>>>> should I build so I dont have to build --all?
>>>>>
>>>>
>>>> You can skip some modules if you run
>>>>
>>>> build --all:helpcontent2
>>>>
>>>> since this will build only helpcontent2 and further modules that
>>>> potentially depend on it.
>>>>
>>>> But even running the full "build --all" is not problematic: this will
>>>> rebuild only those modules that need rebuilding, so if the first run
>>>> takes
>>>> some hours the other runs often take only a fraction of that time.
>>>>
>>>> If you see that a lot of time is spent in packaging, try adding
>>>> --with-package-format=installed to your configure options. You can find
>>>> more details here: http://markmail.org/message/qdgkenmygtrlzxwm
>>>>
>>>> Regards,
>>>>   Andrea.
>>>>
>>>> ---------------------------------------------------------------------
>>>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>>>> For additional commands, e-mail: dev-help@openoffice.apache.org
>>>>
>>>>
>>
>


-- 
Alexandro Colorado
Apache OpenOffice Contributor
882C 4389 3C27 E8DF 41B9  5C4C 1DB7 9D1C 7F4C 2614

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message