openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jack Kenton <jfken...@gmail.com>
Subject Installing 4.1.1 is a problem
Date Fri, 07 Nov 2014 19:58:37 GMT
My Apple iMac, running the Yosemite IOS won’t install 4.1.1 because it says that I have to
exit from Open Office 4.1.0 — which it says is running.  I’ve closed everything that I
can find and restarted the computer and I still get the message that Open Office is already
open and must be closed to permit the installation.  

Any ideas as to where I might find and close this mystery version of Open Office?
jk
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message