openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis E. Hamilton" <dennis.hamil...@acm.org>
Subject RE: [DISCUSS] Java 8 and AOO
Date Wed, 18 Mar 2015 00:41:32 GMT
The problems I've seen reported are apparently all on MacOS.  Something about needing a legacy
Java 6 to work and there is no way for the user to accomplish that, apparently.

Are there others?

Do you think the message is from AOO instead of the OS?

There is also a crasher in Base, apparently, but not certain it is the same situation.

{None of this represents deep knowledge on my part.}

 - Dennis

-----Original Message-----
From: Kay Schenk [mailto:kay.schenk@gmail.com] 
Sent: Tuesday, March 17, 2015 15:58
To: OOo Apache
Subject: [DISCUSS] Java 8 and AOO

We've had a few reports of issues with Java 8 and AOO, especially with Base.

Can anyone currently using Java 8 with AOO confirm this?
Current Java requirements are here:

http://www.openoffice.org/dev_docs/source/sys_reqs_aoo41.html
-- 
-------------------------------------------------------------------------
MzK

“What is the point of being alive if you don't
 at least  try to do something remarkable?”
       -- John Green, "An Abundance of Katherines"

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message