openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@apache.org>
Subject Re: MediaWiki missing "new account" icon/Link?
Date Mon, 13 Apr 2015 05:57:20 GMT
Kay Schenk wrote:
>>> currently I do not find a "Register" link on any OpenOffice Wiki
>>> (https://wiki.openoffice.org/wiki/Main_Page)
>>> pages. Was this removed and I didn't notice? ...
>> Account creation by users on the m-wiki was disabled ...
> Thanks Keith. Obviously I have not been too observant. I tried some
> tricks like putting a fake login to see if anything interesting might
> happen and nothing.  Is there something that can actually be put ON
> Mwiki to assist potential users? A link to an information page in
> basically the same area of the Login would be great

Well, we do have it but the link is unclear; this is due to a bug with 
that specific MediaWiki version and some adaptations needed which I 
couldn't investigate. If you open 
https://wiki.openoffice.org/w/index.php?title=Special:UserLogin you will 
see a big Login button and a link after it, with a wring text like 
"userlogin-helplink" wrapped in HTML entities.

The link leads to
https://wiki.openoffice.org/wiki/Help:Logging_in
that explains the account creation process.

So the only issue I see is that the link is not properly displayed n the 
login page due to the known bug we have. Fixing it should not be 
complex, but I didn't have time to investigate it back at the time.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message