openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nguyen Dinh Van <vanndh...@gmail.com>
Subject Re: Build Apache open office
Date Mon, 18 May 2015 09:07:43 GMT
Hi you

Are you sure, you have changed into folder instsetoo_native before running
build --all ?
==> yes, I have.
Which source do you try to build and from where do you download the source?
==> I did download source in this link
http://mirrors.digipower.vn/apache/openoffice/4.1.1/source/apache-openoffice-4.1.1-r1617669-src.tar.bz2
If my source is not correct, you will send for me link source. Or send for
me guild build detail . Thank you.


2015-05-18 15:05 GMT+07:00 Regina Henschel <rb.henschel@t-online.de>:

> Hi,
>
> Nguyen Dinh Van schrieb:
>
>> Dear Apache group,
>> I Build source fllow link :
>>
>> wiki.openoffice.org/wiki/Documentation/Building_Guide_AOO/Step_by_step#Windows_7
>> ,
>> When I run command build --all then It's output this error message :
>>
>> ---------------------------------------------------------------------------------------------------
>> build -- version: 275224
>>
>>
>> =============
>> Building module solenv
>> =============
>>
>> Entering /cygdrive/f/AndroidDev/aoo-4.1.1/main/solenv
>>
>> mkout -- version: 1.8
>> /usr/bin/bash:
>> /cygdrive/cygdrive/f/AndroidDev/aoo-4.1.1/main/solenv/wntmsci12.p
>>                                                      ro/inc/myworld.mk:
>> No
>> such file or directory
>> dmake:  Error code 1, while making
>> '/cygdrive/cygdrive/f/AndroidDev/aoo-4.1.1/ma
>>                                  in/solenv/wntmsci12.pro/inc/myworld.mk'
>>
>> 1 module(s):
>>          solenv
>> need(s) to be rebuilt
>>
>>
> Are you sure, you have changed into folder instsetoo_native before running
> build --all ?
>
> Which source do you try to build and from where do you download the source?
>
> Kind regards
> Regina
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message