openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus <marcus.m...@wtnet.de>
Subject Re: NSIS error
Date Wed, 02 Sep 2015 11:34:59 GMT
Most likely a) something is wrong on your Windows system or b) the 
downloaded installation file is corrupt.

For a) please have a look on the User Support Forums. I've pre-executed 
a search for the NSIS error where you go on from there [1].

For b) please delete the saved file and download again. Also verify the 
integrity of the downloaded file with our checksums from [2]. You can 
get the checkums (MD5 or SHA256) from the download webpage [3] - the 
respective links in the green box.

[1] https://forum.openoffice.org/en/forum/search.php?keywords=nsis+error
[2] http://www.openoffice.org/download/checksums.html
[3] http://www.openoffice.org/download/

HTH

Marcus



Am 09/02/2015 12:29 PM, schrieb Carmen A.:
> I try to install the update Apache OpenOffice 4.1.1
> <https://cwiki.apache.org/confluence/display/OOOUSERS/Informazioni+su+Apache+OpenOffice+4.1.1+IT>
> on
> my pc, OS Windows 7, language Italian, but the file
> Apache_OpenOffice_4.1.1_Win_x86_install_it
> does not work. I get the following error:
> [image: Inline image 1]
>
> Can you please help?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message