openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Damjan Jovanovic <dam...@apache.org>
Subject Re: Configure failure
Date Wed, 29 Jun 2016 22:49:14 GMT
Please post the full output. The problem is earlier.



On Thu, Jun 30, 2016 at 12:46 AM, Patricia Shanahan <pats@acm.org> wrote:

> As part of my return-from-vacation, I did an "svn update" on my trunk
> checkout followed by an attempt to configure with my usual parameters:
>
> SDK_PATH="/cygdrive/c/Program Files/Microsoft SDKs/Windows/v7.0"
> ./configure \
>     --with-frame-home="$SDK_PATH" \
>     --with-psdk-home="$SDK_PATH" \
>     --with-midl-path="$SDK_PATH/bin" \
>     --disable-directx \
>     --with-ant-home="/cygdrive/c/ant" \
>
> --with-dmake-url="
> http://dmake.apache-extras.org.codespot.com/files/dmake-4.12.tar.bz2" \
>
> --with-epm-url="http://www.msweet.org/files/project2/epm-3.7-source.tar.gz"
> \
>     --disable-pch \
>     --disable-atl \
>     --disable-activex \
>     --without-junit \
>     --with-jdk-home="/cygdrive/c/Program Files (x86)/Java/jdk1.7.0_79"
> ./bootstrap
> source winenv.set.sh
>
> The configure run failed with:
>
> some needed files could not be downloaded! at
> C:/OpenOfficeDev/Trunk/main/solenv/bin/download_external_dependencies.pl
> lin            e 492, <$in> line 345.
> *** Error downloading external dependencies, please fix the previous
> problems and try again ***
>
>
> What causes this, and what can I do about it?
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message