openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From J J Wilkerson <wilklaw2...@yahoo.com.INVALID>
Subject Re: Problems with Spreadsheet, A repeat but with an added note
Date Sun, 17 Jul 2016 21:38:26 GMT
Of course, it's not the same day everywhere. Thank you for responding so quickly. Problem solved.
J. Wilkerson
 

    On Sunday, July 17, 2016 12:59 PM, Dave <noreply@tasit.net> wrote:
 

  -------- Original Message --------
 From: J J Wilkerson mailto:wilklaw2009@yahoo.com.INVALID
 To: dev@openoffice.apache.org mailto:dev@openoffice.apache.org
 Date: Sun, 17 Jul 2016 16:15:47 +0000 (UTC)
 
  
   Hello again,
I realize that this is Sunday so I might not get a reply for some time, and that is fine.
Any help you can offer will be greatly appreciated.
I've been using Open Office for Word Pad and Spreadsheets for more than a year and installed
4.1.2 a long time ago. Yesterday I went t open a spreadsheet that I have been adding to for
about two months. All of a sudden I can't open any spreadsheet with Open Office. I reinstalled
4.1.2 but that has made no difference. What do I do next to open my spreadsheets?
Just wanted to add that I thought about uninstalling Open Office, but I was concerned that
that might affect all the Word Pad documents that I have and frequently use.

Thanks,
J. Wilkerson
 
 In some parts of the world Sunday was yesterday :-) It's a little confusing when you say
"using Open Office for Word Pad", because Apache OpenOffice Writer and Windows WordPad are
similar, but unrelated programs. What happens when you try to open your spreadsheet? Does
Calc appear to be starting to load? Do you see any error messages and if so what do they say?
Try starting Calc from the system menu (eg. Windows Start button) which automatically starts
a new spreadsheet. If that works, try using Calc's main menu "File -> Open..." option to
open your spreadsheet. The old Windows myth about uninstalling and reinstalling fixing problems
rarely works for Apache OpenOffice. An often recommended solution to these kinds of issues
is to delete or (preferably) rename what is known as the "User Profile". For details about
how to do this see the following tutorial in the User Forum: Reset your user profile:https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426#p58403.
Hope this helps. Dave -- 
 Any reply should only be addressed to this mailing list. All messages addressed to noreply@tasit.net
are automatically deleted from the server and will never be read. 

  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message