openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus <marcus.m...@wtnet.de>
Subject Re: Have 2.2, want to download 4.x
Date Thu, 21 Jul 2016 17:32:28 GMT
Am 07/21/2016 07:11 PM, schrieb tribalhorn:
> I have version 2.2, but want to download/install the newest version, 4.1.x or the most
stable version. Do you have information on any issues or conflicts when 4.1.x is installed
over 2.2?
> Or should I remove 2.2 before installing 4.1.x?
> I use Windows XP version 2002 sp3 .I can also use Windows 10 if needed but am still interested
in the XP issues. Thanks,

please do not install a version simply over another one.

The right way is to:

1) Backup your documents.
2) Backup also your user profile (on Windows it's, e.g., here 
"C:\Documents and Settings\<your_user_account>\Application Data\". But 
it depends a bit which Windows version you are using)
3) Then uninstall the old version.
4) Delete remaining program files and folders.
5) Install the new version.

I don't know it exactly but it's likely that the settings cannot be 
migrated from 2.2 to 4.1.2. So, it's a bit like a way of rocks to re-set 
all the options, icons, etc. But this will prevent any sudden problems 
that can occur with old settings.

HTH

Marcus


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message