openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: What would OpenOffice NON-retirement involve?
Date Sat, 03 Sep 2016 17:13:14 GMT
According to https://wiki.openoffice.org/wiki/Documentation/Building_Guide/Building_on_MacOSX

 o OSX 10.4 or 10.5
 o Xcode 2.4.1 or 3
 o OSX 10.4 SDK

From what I can see the likely culprit is support for PowerPC, since,
iirc, 10.4 was the last to support PPC.

The OSX 10.4 SDK is also an issue... Have you gotten it to work
w/ Xcode 7? I have a copy of the SDK and use the attached script
to fold older SDKs in, but starting w/ Xcode7, it doesn't like it.

Soooo if, in fact, someone was able to *build* AOO on a recent (10.10
or 10.11) version of OSX and Xcode7, documenting that stuff on the
above wiki page would be very, very useful.


Mime
View raw message