openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@apache.org>
Subject Re: 4.1.3 building
Date Tue, 27 Sep 2016 21:13:16 GMT
On 25/09/2016 Marcus wrote:
>> Finally I got a AOO 4.1.3 with release options - but only en-US. I used
>> the following varaible + value in the build script: ...
>> LANG="de en-US fr pt ja"
> the language option seems to be a problem with the build script:
> Not OK:
> --with-lang="${LANGS}"
> OK:
> --with-lang="de en-US fr pt ja"

Note that you have LANG and LANGS above, and that LANG happens to be set 
by the system in the shell in general. The script from SVN
http://svn.apache.org/viewvc/openoffice/devtools/build-scripts/4.1.3/
works well for me; if it doesn't for you we can check better, but of 
course the explicit list is equivalent.

> Ratscan shows the following files without correct header:
> - main/LinuxX64-64Env.Set
> - main/LinuxX64-64Env.Set.sh
> - main/autom4te.cache/output.0
> - main/autom4te.cache/requests
> - main/autom4te.cache/traces.0
> - main/config.log
> - main/config.params
> - main/configure
> - main/warn
> Something to add to "main/rat-excludes"?

Possibly. But those files are generated during the build anyway, so the 
fact that RAT does not know about them is irrelevant.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message