openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From shane gulley <psgul...@yahoo.com.INVALID>
Subject Read-only documents in Calc
Date Thu, 03 Nov 2016 17:46:31 GMT
 I recently updated to ver 4.1.3 and am no longer able to edit spreadsheets (haven't tried
other document formats) I can open them but I cannot edit them. I can still edit documents
online but sometimes the formatting gets changed and they do not print correctly so I would
rather edit them offline. 
   
   - There is no prompt to select read only or not to when the documents open. 
   - If I attempt to change the properties of the folder the document is in or the document
itself to make it editable it makes no difference. 
   - I tried uninstalling and reinstalling the software but that didn't help either. 

I have an assignment that is due very soon and don't want to have to subscribe to Microsoft's
product to finish it, your help would be greatly appreciated.
 Thanks, Shane
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message