openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rory O'Farrell <ofarr...@iol.ie>
Subject Re: Impress problem on linux?
Date Fri, 03 Feb 2017 22:47:40 GMT
On Fri, 3 Feb 2017 19:39:07 -0300
Ariel Constenla-Haile <arielch@apache.org> wrote:

> Hi Rory,
> 
> On 03/02/17 16:56, Rory O'Farrell wrote:
> > Before I raise an issue on Bugzilla, I would like confirmation of the following
problem:
> > 
> > Using AOO 4.1.3 running on Xubuntu 16.04.1 I am not able to get Impress to play
embedded videos.  Any attempt to embed an .avi or an .mpg file is blocked by "The format of
the selected file is not supported" message and the file will not insert on the slide.  The
.avi and .mpg files play perfectly using the system video player (Parole) or VLC.  From memory
this problem occurred with AOO 4.0.0 - I have older presentations prepared in 2008 in which
these embeddings worked correctly, but such presentations do not play in current AOO 4.1.3.
 I have tried a number of different .avi and .mpg files, all to no avail within Impress.
> > 
> > I have checked using the same multimedia files on AOO 4,1.3 running on Windows XP
- they work correctly 
> > 
> > My workaround is to insert a hyperlink to the .avi/.mpg files, which calls the system
video player.  This is a bit clunky, but at least the videos get shown.
> > 
> > Would other users please confirm if this problem shows up on other linux versions
(please indicate linux distro and version) so that I can post as detailed an issue as possible
on Bugzilla.
> > 
> 
> On Linux, OpenOffice uses gstreamer (on Fedora there are tow packages
> for the older gstreamer API and the newer gstreamer1 API), besides
> installing gstreamer you need to install the plugins, they may have
> names like gstreamer-plugins-bad, gstreamer-plugins-bad-free,
> gstreamer-plugins-ugly, etc.
> 
> 
> Regards
> -- 
> Ariel Constenla-Haile
> La Plata, Argentina
> 

I'm fairly sure I have these installed; it is too late in my day for detailed work, so I'll
check tomorrow that they are definitely installed.


-- 
Rory O'Farrell <ofarrwrk@iol.ie>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message