openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: Mac OSX/macOS builds of AOO 4.1.4
Date Mon, 01 May 2017 10:43:03 GMT
For the record, the build system IS running 10.11/El Capitan, but I
cannot recreate the bug here. However, I strongly urge people to test as
Andrea sez. Worse case scenario is that I need to update the build
system to Sierra, and if that is the case, I'd prefer to do it asap.

So please test soon!

PS: Will likely tweet this request to gain a wider audience!

> On May 1, 2017, at 5:08 AM, Andrea Pescetti <pescetti@apache.org> wrote:
> 
> On 27/04/2017 Jim Jagielski wrote:
>> A sampling has been uploaded to:
>>     http://home.apache.org/~jim/AOO-builds/
> 
> Thanks! For Mac users testing those builds: please make sure there is no regression with
respect to https://bz.apache.org/ooo/show_bug.cgi?id=126622 (an issue with 4.1.2 that was
determined to be related to build details, see Ariel's last comment there for more).
> 
> Regards,
>  Andrea.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message