openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@apache.org>
Subject Re: 4.2.0 minor errors
Date Sun, 11 Feb 2018 22:05:32 GMT
On 11/02/2018 Pedro Lino wrote:
> dpkg: error processing archive openoffice-core01_4.2.0-1_amd64.deb (--install):
> trying to overwrite '/opt/openoffice4/program/gconfbe1.uno.so', which is also in package
openoffice-gnome-integration 4.1.5-1
> Errors were encountered while processing:
> openoffice-core01_4.2.0-1_amd64.deb

What command line are you using? Are you installing all packages 
altogether? I mean, I would expect that all files in /opt/openoffice4/ 
are overwritten by files from the newer packages, and this is just 
normal; but in your case it looks like there is a mismatch between the 
old "owner" of that file (package openoffice-gnome-integration) and the 
new candidate owner (openoffice-core01).

Assuming you are upgrading multiple deb packages with the same 
command-line, what happens if you add openoffice-gnome-integration (from 
the proper directory) to it?

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message