openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Fisher <dave2w...@comcast.net>
Subject Re: Forums landing page: Chinese forum to be removed
Date Mon, 25 Jun 2018 01:34:17 GMT
Hi Andrea,

Sent from my iPhone

> On Jun 24, 2018, at 2:56 PM, Andrea Pescetti <pescetti@apache.org> wrote:
> 
> Hagar Delest wrote:
>> The Chinese forum was removed 2 years ago and the link is still on the landing page
(https://forum.openoffice.org/), leading to a 404 error.
>> Could someone either remove the link or change the page to something saying the forum
is closed?
> 
> Done. Removed from https://forum.openoffice.org/
> 
> Note for Dave: I've edited the file directly on the server. I'll leave to you, to avoid
any conflicts, replication of the fix in the relevant SVN repository.

(1) Thanks! I already made that change on the test forum along with fixing CSS and updating
the Apache logo. I’m tracking the three files specially.

(2) The svn installation is obsolete and will need work. I’m not sure if I will move it
or create a new folder in our private archive.

Regards,
Dave

> 
> Regards,
>  Andrea.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message