openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pedro Lino <pedro.l...@mailbox.org>
Subject Re: Checking update failed
Date Mon, 11 Jun 2018 23:13:58 GMT

> On June 11, 2018 at 11:13 PM Matthias Seidel <matthias.seidel@hamburg.de mailto:matthias.seidel@hamburg.de
> wrote:
> 
> 
>     Am 11.06.2018 um 23:40 schrieb Marcus:
> 
>         > > Am 08.06.2018 um 19:01 schrieb Matthias Seidel:
> > 
> >             > > > The first bug report from a user:
> > >             https://bz.apache.org/ooo/show_bug.cgi?id=127789
> > > 
> > >             AOO update fails due to the non-responding servers (timeout?),
Extension
> > >             update fails since SourceForge moved to the new datacenter (missing
> > >             protocol?).
> > > 
> > >             That said, I can reproduce the issue with AOO 4.1.5, while everything
> > >             works fine with AOO 4.2.0-dev (on Windows)
> > > 
> > >         > > with a previous version (e.g., 4.1.3) I get a message that
4.1.5 is
> >         available.
> > 
> >         So, it is actually a problem of SF.net that there is no hint that
> >         4.1.5 is the current version and no newer updates are available?
> > 
> >     > 


Curiously enough, according to Sourceforge the latest activity was 1 year ago...


https://sourceforge.net/projects/openofficeorg.mirror/?source=directory


I know AOO is not exactly very active but Sourceforge isn't helping either...


Regards,

Pedro

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message