openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Fisher <dave2w...@comcast.net>
Subject Re: [FORUMS] Please test forums
Date Mon, 25 Jun 2018 01:40:20 GMT
Hi -

Sent from my iPhone

> On Jun 23, 2018, at 7:48 AM, Hagar Delest <delest.hagar@gmail.com> wrote:
> 
> Hi,
> 
>> Le 23/06/2018 à 00:06, Dave Fisher a écrit :
>> It looks like the posts with missing content have quote callouts. I’ll have to
dig into these.
> Indeed, good catch.
> The [quote] and [code] BBCode have the same effect.
> The [edit] and [rel] BBCode do not show up but they do not blank the whole post.
> BBCode for bold works fine.

I am inclined to consider these to be due to code deprecated in php 7. I’ll try to confirm.
 I’m inclined to upgrade phpBB to the latest, apply our customizations and retest.

> 
>>> I can't submit posts, perhaps it's linked, I get the blank message area with
the error message: "Your message contains too few characters." Maybe the test database is
read only.
>> 
>> I did an mysqldump and then ran the sql on the new sql server. I’ll need to dig.
It could be a version issue PHP and MySQL are upgraded. I may have to jump on the upgrade
to phpBB as this could be related.
>> 
> PHP version looks still quite old in the admin panel of the test forum.

Exactly.

> 
> 
>> If you cn try to see if the other forums work that would be great.
> I can't but I've sent a global message to all the Native Language admins, asking them
to test their board and report any problem to the dev list.

Thanks,
Dave

> 
> Regards,
> Hagar
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message