openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John D'Orazio" <john.dora...@cappellaniauniroma3.org>
Subject Re: extensions description xml doesn't exist
Date Mon, 25 Feb 2019 20:38:41 GMT
I don't see an XML descriptor at extensions.openoffice.org ? Should it be
at a URL such as https://extensions.openoffice.org/description/2006 ?

On Sun, Feb 24, 2019 at 5:53 PM Pedro Lino <pedro.lino@mailbox.org> wrote:

> All extensions are now at https://extensions.openoffice.org/
> If your extension is hosted at the new address maybe it needs a little URL
> editing
> Hope this helps...
>
>
> >     On February 24, 2019 at 1:07 PM John D'Orazio <
> john.dorazio@cappellaniauniroma3.org mailto:
> john.dorazio@cappellaniauniroma3.org > wrote:
> >
> >
> >     Today I was rebuilding an extension I had written 4 years ago, and I
> just
> >     happened to look at the "Retriever Output" window in Netbeans, and I
> found
> >     this error:
> >
> >     23-feb-2019 19.14.23 : Retrieving Location:
> >     http://openoffice.org/extensions/description/2006
> >     Error: File not found in the specified address :
> >     http://www.openoffice.org/extensions/description/2006
> >
> >
> >     If I try to navigate to
> http://openoffice.org/extensions/description/2006 I
> >     get a "page not found".
> >
> >     In the wiki the only reference is to this page:
> >
> https://wiki.openoffice.org/wiki/Documentation/DevGuide/Extensions/Description_of_XML_Elements
> >
> >     Should this xml descriptor still exist in this location?
> >
> >     John R. D'Orazio
> >
>


-- 
John R. D'Orazio

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message