openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Damjan Jovanovic <dam...@apache.org>
Subject Re: macOS on trunk broken again
Date Wed, 13 Feb 2019 01:02:45 GMT
Where? I see them:
[image: image.png]
[image: image.png]

On Wed, Feb 13, 2019 at 12:47 AM Matthias Seidel <matthias.seidel@hamburg.de>
wrote:

> Hi Damjan,
>
> Am 12.02.19 um 18:01 schrieb Damjan Jovanovic:
> > Linux should be fixed in commit 1853456.
>
> It builds now, but the icons in the toolbars are gone?
>
> I installed on Linux64 and Windows, both look the same...
>
> Regards,
>
>    Matthias
>
> >
> > That commit involved Mac too.
> >
> > On Tue, Feb 12, 2019 at 5:02 PM Matthias Seidel <
> matthias.seidel@hamburg.de>
> > wrote:
> >
> >> Linux64 and Linux32 also break, but in in pyuno:
> >>
> >>
> >>
> https://ci.apache.org/projects/openoffice/buildlogs/linux64/main/pyuno/unxlngx6.pro/misc/logs/prj.txt
> >>
> >>
> >>
> https://ci.apache.org/projects/openoffice/buildlogs/linux32/main/pyuno/unxlngi6.pro/misc/logs/prj.txt
> >>
> >> Maybe it is related?
> >>
> >> Regards,
> >>
> >>    Matthias
> >> Am 11.02.19 um 20:56 schrieb Damjan Jovanovic:
> >>
> >> On Mon, Feb 11, 2019 at 8:03 PM Jim Jagielski <jim@jagunet.com> <
> jim@jagunet.com> wrote:
> >>
> >>
> >> Uggg....
> >>
> >> looks like breakage from the solenv port to gbuild???
> >>
> >>
> >>
> >> Are you sure?
> >>
> >> I don't see how, it's a very simple port.
> >>
> >>
> >>
>
>

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message