openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fredrik Thyr <fredrik.t...@live.se>
Subject SV: Download Page not loading correctly in chrome...
Date Wed, 13 Feb 2019 08:08:18 GMT

Resending this, hopefully to the right address...

// Fredrik
________________________________
Från: Fredrik Thyr <fredrik.thyr@live.se>
Skickat: den 10 februari 2019 15:09
Till: dev@de.openoffice.org
Ämne: Download Page not loading correctly in chrome...

The following message appears even trying to download upgrade 416. this weekend...
"Oh no! Some styles failed to load. Please try reloading this page, or contact support<https://sourceforge.net/support>."

Page url : (https://sourceforge.net/projects/openofficeorg.mirror/files/4.1.6/binaries/sv/Apache_OpenOffice_4.1.6_Win_x86_install_sv.exe/download)
Download Apache OpenOffice from SourceForge.net<https://sourceforge.net/projects/openofficeorg.mirror/files/4.1.6/binaries/sv/Apache_OpenOffice_4.1.6_Win_x86_install_sv.exe/download>
The free and Open Source productivity suite
sourceforge.net

However it works downloading in microsoft edge.

System information.
OP : Win 10 pro Swedish. 64 bit
Browser : Google Crome Version 72.0.3626.81 (Official) (64 bit) Swedish.
Norton Securety : 22.5.1.7
Extentions : Norton safe web ; IObit Surfing Protection & Ads Removal.
Microsoft Edge : vesion 42.17134.1.0
CPU : AMD A8-7650K Radeon R7 10 computer cores  C4+6G  4,10 GHz 64 bit
RAM : 16 GB


// Fredrik






Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message