openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus <marcus.m...@wtnet.de>
Subject Re: Download Paage not loading correctly in Crome
Date Wed, 13 Feb 2019 18:35:08 GMT
Am 13.02.19 um 09:14 schrieb Fredrik Thyr:
> The following message appears even trying to download upgrade 416. this weekend 2019-02-10...

why do you report a problem 3 days later? ;-)

> "Oh no! Some styles failed to load. Please try reloading this page, or contact support<https://sourceforge.net/support>."
> 
> Page url : (https://sourceforge.net/projects/openofficeorg.mirror/files/4.1.6/binaries/sv/Apache_OpenOffice_4.1.6_Win_x86_install_sv.exe/download)
> Download Apache OpenOffice from SourceForge.net<https://sourceforge.net/projects/openofficeorg.mirror/files/4.1.6/binaries/sv/Apache_OpenOffice_4.1.6_Win_x86_install_sv.exe/download>
> The free and Open Source productivity suite
> sourceforge.net

This has nothing to do with Apache. You are reporting a problem on a 
Sourceforge.net webpage to Apache. We cannot help you here. Please 
notify the support team from SF.net. ;-)

I've no Chrome at hand for testing. But in the very most cases it's just 
a problem with network / Internet connection or something similar.

Please try again.

HTH

Marcus


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message