openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Robley <robley.dav...@gmail.com>
Subject Re: Build successfully but unable to install
Date Tue, 30 Apr 2019 01:49:51 GMT
You might find some useful advice in 
http://www.openoffice.org/download/common/instructions.html#linux-preinstall

On 30/4/19 9:56 am, Shen, Xinyu wrote:
> Hi:
>
> I have build successfully but when I ran the install, there are problems:
>
>
> shenx@shenx-VirtualBox:/source/aoo-trunk/main/instsetoo_native$ sudo dpkg -i unxlngi6.pro/Apache_OpenOffice/deb/install/en-US/DEBS/desktop-integration/openoffice4.2-debian-menus_4.5-9900_all.deb
>
> (Reading database ... 181967 files and directories currently installed.)
>
> Preparing to unpack .../openoffice4.2-debian-menus_4.5-9900_all.deb ...
>
> Unpacking openoffice-debian-menus (4.5-9900) ...
>
> dpkg: error processing archive unxlngi6.pro/Apache_OpenOffice/deb/install/en-US/DEBS/desktop-integration/openoffice4.2-debian-menus_4.5-9900_all.deb
(--install):
>
> trying to overwrite '/usr/bin/soffice', which is also in package libreoffice-common 1:4.2.8-0ubuntu5.5
>
> /usr/bin/gtk-update-icon-cache
>
> gtk-update-icon-cache: Cache file created successfully.
>
> /usr/bin/gtk-update-icon-cache
>
> gtk-update-icon-cache: Cache file created successfully.
>
> Processing triggers for shared-mime-info (1.2-0ubuntu3) ...
>
> Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
>
> Processing triggers for desktop-file-utils (0.22-1ubuntu1.1) ...
>
> Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
>
> Rebuilding /usr/share/applications/bamf-2.index...
>
> Processing triggers for mime-support (3.54ubuntu1.1) ...
>
> Processing triggers for hicolor-icon-theme (0.13-1) ...
>
> Processing triggers for gnome-icon-theme (3.10.0-0ubuntu2) ...
>
> Errors were encountered while processing:
>
> unxlngi6.pro/Apache_OpenOffice/deb/install/en-US/DEBS/desktop-integration/openoffice4.2-debian-menus_4.5-9900_all.deb
>
>
> I'm running on Ubuntu 14.04 in VirtualBox on a Windows 10 machine. Is it because I have
LibreOffice in my virtual machine? How can I solve this?
>
>
> Fisher Shen
>
>
>

Cheers
-- 
David Robley

I have a watch cat! Just break in and she'll watch.
  


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message