openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rory O'Farrell <ofarr...@iol.ie>
Subject Re: Spell Check error
Date Wed, 22 May 2019 16:27:24 GMT
On Wed, 22 May 2019 15:15:43 +0000
"Ballard, Breyana" <breyana.ballard@snhu.edu> wrote:

> I've had Openoffice 4.1.5 for a couple years. It recently decided to mark every single
word as wrong with the spell check. It's like the dictionary/thesaurus has disappeared. So
I uninstalled the program and installed Openoffice 4.1.6 and it is still doing the same thing.
I have three papers due this week and its nearly impossible to get work done with the whole
document being underlined in red. Please help me fix this issue.

Try renaming your OO user profile.

If you are using Windows close OpenOffice and the Quickstarter. Open File
Explorer. Copy and paste %appdata%\OpenOffice\4 in the File Explorer (sometimes called Windows
Explorer)
Address Bar and press Enter. Rename the "user" folder - "user.old" is a good choice. Start
OpenOffice.

This cures most spellcheck problems.

This happens usually because the computer has been powered off too hastily or the laptop lid
closed before the internal buffers of the hard drive have flushed to the disks.



-- 
Rory O'Farrell <ofarrwrk@iol.ie>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message