openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Larry Gusaas <larry.gus...@gmail.com>
Subject Re: Java 12 not recognized by AOO
Date Wed, 08 May 2019 01:36:16 GMT
Just installed jdk-12.0.1.jdk

It is recognized and works on both AOO 4.1.6 and AOO Developer Build 4.2.0


On 2019-03-24 5:49 p.m., Larry Gusaas wrote:
> I just installed jdk-12.jdk on my computer. Went to AOO preferences to set Java preferences.
>
> OpenOffice did not find any JRE. AOO was previously set to use jdk-11.0.2.jdk which is
still 
> installed on my computer.
>
> Tried to add jdk-12.jdk but get the message "The Java runtime environment you selected
is not 
> the required version."
>
> Get the same result using AOO 4.1.6 and AOO Developer Build 4.2.0
>
> Was able to add jdk-11.0.2.jdk back to the list of installed Java.
>
>


-- 
_________________________________

Larry I. Gusaas
Moose Jaw, Saskatchewan Canada
Website: http://larry-gusaas.com

"An artist is never ahead of his time but most people are far behind theirs." - Edgard Varese


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message