openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Seidel <matthias.sei...@hamburg.de>
Subject Re: [Issue 128128] Lost translations in database wizard
Date Sun, 16 Jun 2019 08:29:56 GMT
Hi,

Am 15.06.19 um 14:44 schrieb Bidouille:
> Hello,
>
> Could have a look at this issue too:
> https://bz.apache.org/ooo/show_bug.cgi?id=93000
> Same lost translation strings 

I will try, but that is a totally different problem... ;-)

Back to i128128:
My provided patches work for full installation, but not for language packs.
I think that can be handled afterwards...

I did some test builds for Windows:
https://home.apache.org/~mseidel/AOO-builds/AOO-420-Test/Full%20Installation/

It would be great if someone could test and confirm.

If Damjan has no objections against the patches I will commit them early
next week.

Regards,

   Matthias

>
> ----- Mail original -----
>> De: "Matthias Seidel" <matthias.seidel@hamburg.de>
>> À: dev@openoffice.apache.org
>> Envoyé: Vendredi 14 Juin 2019 22:05:15
>> Objet: [Issue 128128] Lost translations in database wizard
>>
>> Hi Damjan,
>>
>> Could you please have a look at Issue 128128:
>> https://bz.apache.org/ooo/show_bug.cgi?id=128128
>>
>> This is somehow related to the gbuild-reintegration.
>>
>> Regards,
>>
>>    Matthias
>>
>>
>>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>


Mime
View raw message