openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Damjan Jovanovic <dam...@apache.org>
Subject Re: abp.component
Date Tue, 04 Jun 2019 05:16:27 GMT
Pleasure.

Press Alt+Shift+Ctrl+D and turn off assertions. See also
https://wiki.openoffice.org/wiki/Debugging

On Tue, Jun 4, 2019 at 4:47 AM Ynjiun Paul Wang <ypw@att.net> wrote:

> Hi Damjan,
>
> Thank you for the hint. I build --all again and this time it works. (I
> guess I did ctrl-C in the middle of the build and resume it creating this
> problem.)
>
> Now I run the newly compiled soffice under
> installed/install/en/openoffice4/program and get a lot of assertion failed!
> The first one is at line 874 in main/vcl/unx/gtk/a11y/atkwrapper.cxx
>
> I wonder if this means I did not compile it correctly? Or I need to turn
> off these assertions? Any hint? Thanks a lot in advance.
>
> -Paul
>
> -----Original Message-----
> From: Damjan Jovanovic [mailto:damjan@apache.org]
> Sent: Sunday, June 02, 2019 10:13 PM
> To: Apache OO
> Subject: Re: abp.component
>
> Hi
>
> It should be under main/extensions/source/abpilot/abp.component but I am
> not sure why it wasn't built and delivered.
>
> Try:
> build --from extensions
>
> Regards
> Damjan
>
>
>
> On Mon, Jun 3, 2019 at 6:08 AM Ynjiun Paul Wang <ypw@att.net> wrote:
>
> > Dear,
> >
> >
> >
> > I am new in development. Today I tried to compile the aoo first time. It
> > went well until it stop at:
> >
> >
> >
> > dmake:  Error: --
> > `/home/kevin/Bible/aoo/main/solver/450/unxlngx6/xml/abp.component' not
> > found, and can't be made
> >
> > checkdeliver.pl - checking delivered binaries
> >
> > dmake:  Error: --
> >
> >
> `/home/kevin/Bible/aoo/main/solver/450/unxlngx6/xml/registry/spool/fcfg_data
> > base_filters.xcu' not found, and can't be made
> >
> > OK
> >
> > ok.
> >
> >
> >
> > 1 module(s):
> >
> > postprocess
> >
> > need(s) to be rebuilt
> >
> >
> >
> > Reason(s):
> >
> >
> >
> > ERROR: error 65280 occurred while making
> > /home/kevin/Bible/aoo/main/postprocess/packcomponents
> >
> > ERROR: error 65280 occurred while making
> > /home/kevin/Bible/aoo/main/postprocess/packregistry
> >
> >
> >
> > When you have fixed the errors in that module you can resume the build by
> > running:
> >
> >
> >
> > build --from postprocess
> >
> >
> >
> > could you please point me to where to download abp.component?
> >
> >
> >
> > I am using Ubuntu 16.04 in VirtualBox for development.
> >
> >
> >
> > Thanks a lot.
> >
> >
> >
> > -Paul
> >
> >
> >
> >
> >
> > ---
> > This email has been checked for viruses by Avast antivirus software.
> > https://www.avast.com/antivirus
> >
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message