openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mechtilde <...@mechtilde.de>
Subject Re: C++ standard when building OpenOffice
Date Tue, 05 Nov 2019 09:19:56 GMT
Hello,

Am 05.11.19 um 07:44 schrieb Peter Kovacs:
> what if we require LLVM as build requirement and build OpenOffice only
> with LLVM instead of preinstalled gcc?
> 
> the project provides packages for Windows, Linux (And here RHEL 7.4) and
> mac. Cygwin offers Version 8.01
> 
> Debian offers also LLVM as Version 8.

Dies is only for the upcoming Debian version 11. In Debian 9 which I
used to build is LLVM version 3.8, and in the recent Debian 10 is
version 7.0.

And at this time I can't build bith Debian 10 esp. because of Java 11.

Kind regards
-- 
Mechtilde Stehmann
## Apache OpenOffice
## Freie Office Suite für Linux, MacOSX, Windows
## Debian Developer
## PGP encryption welcome
## F0E3 7F3D C87A 4998 2899  39E7 F287 7BBA 141A AD7F


Mime
View raw message