openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Don Lewis <truck...@apache.org>
Subject Re: [openoffice] 03/03: Fixes from upstream for newer GCC
Date Mon, 04 Nov 2019 00:27:28 GMT
On  3 Nov, Ariel Constenla-Haile wrote:
> Hi Don,
> 
> On Sat, Nov 2, 2019 at 3:09 PM Don Lewis <truckman@apache.org> wrote:
>> What version do we need for python 3?
> 
> This page https://devguide.python.org/setup/#windows tells VS 2017.
> aoo has a lot of external dependencies, I guess that switching to this
> version will force updating to newer versions (something not that
> trivial, thinking of ICU for example

Upgrading icu is something else that we really need to do.  I looked at
it once a long time ago and it is definitely not trivial.  Probably
beyond my skill set.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message