openoffice-l10n mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From joshua kenny <joshuakenny2...@hotmail.com>
Subject Re: Having Translating Difficulties (Accelerators & URLs) with Pootle
Date Fri, 14 Jun 2013 03:44:29 GMT
Thank you for the advice. I deeply appreciate. But I have another question to ask. Should I
translate word with the '%' in front of it?

Thank you for your help.
Joshua Kenny.

On Jun 14, 2013, at 10:40 AM, "Kadal Amutham" <vkadal@apache.org> wrote:

> I am translating Tamil. I am removing all the accelerators. This is the
> advice given to me. The URLs you have copy and retain the same. Do not try
> to translate them. There will be many words starting with $ . Those have to
> be retained as such. The position of these type of words, URLs can be
> changed depending upon your language structure.
> 
> Wait for comments from moderators.
> 
> Kadal Amutham
> 
> 
> On 14 June 2013 08:05, joshua kenny <joshuakenny2009@hotmail.com> wrote:
> 
>> I am confused with how to translate words with accelerators. Their
>> position isn't always the same; Sometimes in the front, sometimes in the
>> middle, somtimes near the back of a word. The suggestions can show up many
>> different options.
>> 
>> As for URLs, how do we translate them? Whether I type in the same or the
>> different URLs, Failing checks would show up/
>> 
>> I would be pleased if someone could assist me in the diffircuties I am
>> having.
>> 
>> Thank you and best regards.
>> Joshua Kenny
>> 

---------------------------------------------------------------------
To unsubscribe, e-mail: l10n-unsubscribe@openoffice.apache.org
For additional commands, e-mail: l10n-help@openoffice.apache.org


Mime
View raw message