openoffice-l10n mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ricardo Berlasso <rgb.m...@gmail.com>
Subject Re: Error in po file generation for passwdomdlg.src
Date Tue, 27 Aug 2013 17:52:55 GMT
2013/8/27 Dick Groskamp <th.groskamp@quicknet.nl>

> Op 27-8-2013 19:39, Dick Groskamp schreef:
>
>  Op 27-8-2013 18:11, janI schreef:
>>
>>> Hi.
>>>
>>> I am currently comparing all strings in 4.0.1 templates, with strings
>>> generated by genLang. During this exercise I found a wrong template in
>>> 4.0.1:
>>>
>>> file cui/source/dialogs/**passwdomdlg.src contains (among other
>>> strings, line
>>> 87 on my system):
>>>
>>>      FixedText FT_PASSWD_NOTE
>>>      {
>>>          Pos = MAP_APPFONT( 6, 80 );
>>>          Size = MAP_APPFONT( 159, 4*8 );     // some extra space for
>>> translation in other languages
>>>          Text [ en-US ] = "Note: After a password has been set, the
>>> document
>>> will only open with "\
>>>                  "the password. Should you lose the password, there will
>>> be
>>> no way to "\
>>>                  "recover the document. Please also note that this
>>> password
>>> is case-sensitive.";
>>>          WordBreak = TRUE;
>>>      };
>>>
>>> However templates/cui/source/dialogs.**pot contains (line 1389):
>>>
>>> #:
>>> passwdomdlg.src#RID_DLG_**PASSWORD_TO_OPEN_MODIFY.FT_**PASSWD_NOTE.fixedtext.text
>>>
>>> msgid "Note: After a password has been set, the document will only open
>>> with "
>>> msgstr ""
>>>
>>>
>>> This text is sent to translation, but is rather different from the text
>>> in
>>> the source tree.
>>>
>>>
>>> Have I missed something, or are we translating a wrong message ?
>>>
>>> rgds
>>> jan I.
>>>
>>>  You are right.
>>
>> It seems that the rest of the message has been cut off.
>>
>> It should be there I assume, makes more sence then this half part message.
>>
>>  Forgot the link to the Pootle adres:
> https://translate.apache.org/**nl/aoo40/cui/source/translate.**
> html#unit=13544245<https://translate.apache.org/nl/aoo40/cui/source/translate.html#unit=13544245>
>
> (Replace nl in the link by your own ISO-code)


If I do that for ES (to change nl by es), I obtain a server error. In fact,
on ES pootle the string is here:

https://translate.apache.org/es/aoo40/translate.html#unit=13106296

it have a different "unit" number. Is that normal?

Regards
Ricardo







>
>
> --
> DiGro
> ___________________________
> Apache OpenOffice 4.0.0 (Dutch) and scanned with Ziggo extended security
> (F-Secure)
>
>
> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: l10n-unsubscribe@openoffice.**apache.org<l10n-unsubscribe@openoffice.apache.org>
> For additional commands, e-mail: l10n-help@openoffice.apache.**org<l10n-help@openoffice.apache.org>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message