openoffice-l10n mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aivaras Stepukonis <astepuko...@gmail.com>
Subject Re: annoying native language
Date Wed, 02 Oct 2013 21:26:14 GMT
Please, choose the English package according to your platform here: 
<http://sourceforge.net/projects/openofficeorg.mirror/files/4.0.1/binaries/en-US/>.

Aivaras

2013.10.02 23:32, florin filimon rašė:
> HI
>   
>   
> I tried to download the latest version \apache 4.0.1 of open office but as soon as \i
type openoffice.org it gets me to the romanian |( native) page:
>   
> Download Apache OpenOffice
> Apache OpenOffice 4.0.1 for Română (Romanian) is not available. Please choose another
build from the alternative Romanian download webpage.
>   
>   
> as it states here there is no romanian versions.\\A sa consequence I cnanot dowload open
office.
>   
> I understand that The idea is to make all native feel better conformtable with a version
in theri native language.
>   
> Sincerely I am not confortable to see that i cannto download anything, not even the US
versions.
>   
> And by the wya I dont want to download and use my native language verision but the english
version.
>   
> Probably the cookcies detect I am loggin in form an Romanian Ip location and it redirects
me automatically to teh romanina version which does not exist.
>   
> How can I choose by muself what version i would like to use?
>   
>   
> Thank
> Florin F.


---------------------------------------------------------------------
To unsubscribe, e-mail: l10n-unsubscribe@openoffice.apache.org
For additional commands, e-mail: l10n-help@openoffice.apache.org


Mime
View raw message