openoffice-l10n mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jan i <j...@apache.org>
Subject Re: Pootle account
Date Mon, 13 Jan 2014 15:30:18 GMT
please try again. It might very well be that the very first time you login,
you get a message "First ......", and your login does not succeed then
please try again.

First login will update the database, and after that you are in the db and
should be able to login.

rgds
jan I.

Ps. For future ref. please make a jira (INFRA-) those will be seen, here on
ML it only seen by chance.



On 13 January 2014 13:38, jan i <jani@apache.org> wrote:

>
>
>
> On 13 January 2014 13:25, Andrea Pescetti <pescetti@apache.org> wrote:
>
>> On 13/01/2014 Pedro Albuquerque wrote:
>>
>>> Em 13/01/2014 09:25, jan i escreveu:
>>>
>>>> I just logged in with jani and I can see pescetti was logged in earlier,
>>>> just for information.
>>>>
>>> please take a look: https://www.dropbox.com/s/bk594akwi65zjmj/Login.png
>>> I'm sure the Apache ID and password are correctly entered.
>>>
>>
>> Could it be that Pootle behaves differently the first time an account is
>> used? I remember seeing notices like "user pescetti registered" the first
>> time I used my apache.org credentials. Maybe this explains why it works
>> for existing users but Pedro can't use his one.
>
>
> actually not a bad suggestion, could very well be, I can see the pedro is
> not registred in the db. I will try to simulate a new ldap user.
>
> thx for the idea.
> rgds
> jan I.
>
>
>>
>>
>> Regards,
>>   Andrea.
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: l10n-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: l10n-help@openoffice.apache.org
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message