openoffice-l10n mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcus (OOo)" <marcus.m...@wtnet.de>
Subject Re: Website: "Help Spread the Word"
Date Sun, 13 Jul 2014 15:43:48 GMT
Am 07/13/2014 05:02 PM, schrieb Aivaras Stepukonis:
> Website > native subsite (in my case, lt) > Download > Blue Box (Help
> spread the word): the link to the official blog disappeared and the rest
> of the links (Facebook, Twitter, Google+) are broken.
>
> This may be due to the ongoing work in the JavaScript compartment.
> Please, instruct how to fix it.

in Firebug I can see error messages when clicking on the 3 links. The 
functions "shareFacebook()", "shareTwitter()" and "shareGooglePlus()" 
were expected.

But at top in the script area there is only a single function "share( 
platform )" were the social network name is expected as parameter.

So, when exchanging the 3 functions calls with "share( 'facebook' )",
"share( 'twitter' )" and "share( 'google+' )" it would work.

The link + image for the blog is not defined at all. But you can use 
this schema:

<a style="padding: 0pt 5px 0pt 30px; display: inline;"
href="javascript:share( 'apacheblog' )"
title="Papasakokite savo draugams apie „Apache OpenOffice“, naudodami 
„Weblog of OpenOffice“">
<img src="/images/logo-rss-32.png"
alt="Papasakokite savo draugams apie „Apache OpenOffice“, naudodami 
„Weblog of OpenOffice“" />
</a>

When you put the blog icon at first you have to exchange the CSS style 
for padding between Facebook and blog.

HTH

Marcus

---------------------------------------------------------------------
To unsubscribe, e-mail: l10n-unsubscribe@openoffice.apache.org
For additional commands, e-mail: l10n-help@openoffice.apache.org


Mime
View raw message