openoffice-l10n mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aivaras Stepukonis <astepuko...@gmail.com>
Subject Re: AOO 4.1.1: Start Menu Icon is Blank
Date Sat, 26 Jul 2014 12:49:27 GMT
Indeed, the issue is not vital, but I thought it's a good idea to pass 
it around it's there in some cases.

Regards,

Aivaras

2014.07.26 15:44, Isch rašė:
> Be happy, that you can fix it manually and it's working.
>
> All what you say depends in my opinon on "Right problems and/or 
> conflicts in Vista".
> It's like the Icon looks for you blank, but it's not blank. Vista 
> disallowed the program which showed the Icon to show it.
> If you want more infos about what the rights are doing, write me a PM 
> to chris62718@web.de
>
> Regards,
> Christian
>
> Am 26.07.2014 14:17, schrieb Aivaras Stepukonis:
>>> Was an old Version on this mashine before? 
>>
>> Yes, AOO 4.1.0.
>>
>>> Was it deinstalled before? 
>>
>> Not manually. It was uninstalled automatically, by installing AOO 4.1.1.
>>
>> Before installing AOO 4.1.1 I had edited the names of the programs 
>> (4.1.0) in the Start Menu (for experimentation's sake). When the AOO 
>> 4.1.1 was installed for the first time the older (4.1.0) item catalog 
>> in the Start Menu was not removed automatically. I had to do this 
>> manually. I assume this happened because of the edited names.
>>
>> Additional note: after having spotted the issue, I tried 1) repairing 
>> AOO 4.1.1, the icon remained blank, 2) uninstalling and re-installing 
>> AOO 4.1.1, the icon remained blank.
>>
>> Regards,
>>
>> Aivaras
>>
>> 2014.07.26 15:03, Isch rašė:
>>> Was an old Version on this mashine before?
>>> Was it deinstalled before?
>>>
>>> Regards,
>>>
>>> Christian
>>>
>>> Am 26.07.2014 13:51, schrieb Aivaras Stepukonis:
>>>> After installing AOO 4.1.1 on my Windows Vista Machine I noticed 
>>>> the Start Menu icon for "OpenOffice" was blank. Please, take a look 
>>>> at this 
>>>> <https://www.dropbox.com/s/3n4fsningm9n5xs/Start%20Menu%20Icon%20140726-1.jpg>.
>>>>
>>>> I changed the icon to its default image manually.
>>>>
>>>> Regards,
>>>>
>>>> Aivaras
>>>>
>>>> ---------------------------------------------------------------------
>>>> To unsubscribe, e-mail: l10n-unsubscribe@openoffice.apache.org
>>>> For additional commands, e-mail: l10n-help@openoffice.apache.org
>>>>
>>>
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: l10n-unsubscribe@openoffice.apache.org
>>> For additional commands, e-mail: l10n-help@openoffice.apache.org
>>>
>>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: l10n-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: l10n-help@openoffice.apache.org
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: l10n-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: l10n-help@openoffice.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: l10n-unsubscribe@openoffice.apache.org
For additional commands, e-mail: l10n-help@openoffice.apache.org


Mime
View raw message