openoffice-l10n mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@apache.org>
Subject Removing the Hangul Word Processor filter
Date Tue, 28 Apr 2015 11:02:20 GMT
I'm posting this to the l10n list since it seems clear that affected 
users are likely to be here.

Due to a potential security vulnerability
http://www.openoffice.org/security/cves/CVE-2015-1774.html
we are currently suggesting that users delete the hwp.dll library (or 
equivalent). This removes the ability for OpenOffice to open documents 
created in "Hangul Word Processor" versions from 1997 or older.

Is support for this old version of "Hangul Word Processor" something 
that people (especially in South Korea, from what I read) need? 
Otherwise we can go for a quick fix in the next version 4.1.2 and simply 
remove the library.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: l10n-unsubscribe@openoffice.apache.org
For additional commands, e-mail: l10n-help@openoffice.apache.org


Mime
View raw message