openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hans-Martin Rappold <hm.rapp...@yahoo.de>
Subject Re: Rechnen mit Zeit
Date Sat, 05 May 2012 17:49:29 GMT
Danke Alois,

funktioniert einwandfrei.

Grüße vom Oberrhein
	Hans-Martin

Am 05.05.2012 19:20, schrieb Alois Klotz:
> --- Original Nachricht ---
> 
>> Hallo in die Runde,
>>
>> folgendes Problem: im Arbeitszeitblatt soll automatisch eine Pause von
>> 0:30 eingefügt werden wenn die Arbeitszeit länger als 6:00 Stunden ist.
>> Das habe ich mit folgender Formel versucht:
>> =WENN(H2-G2>"6:00";"0:30";"0:00"). In G2 und H2 stehen die Anfangs- bzw.
>> Endzeiten. Was mache ich falsch?
>>
>> Grüße vom Oberrhein
>>     Hans-Martin
>>
> Hallo,
> Calc rechnet alle Zeiten als Tage bzw. Bruchteilen davon: 1/2 Stunde ist
> also 0,5/24. Das ergibt dann - als Uhrzeit formatiert 30 Minuten.
> Die Formel muss also etwa so lauten: =WENN(B3-A3>6/24;0,5/24;0)
> MfG Alois
> 


---------------------------------------------------------------------

Abmelden von der Mailingliste: ooo-users-de-unsubscribe@incubator.apache.org 
Informationen: http://www.openoffice.org/de/

To unsubscribe, e-mail: ooo-users-de-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-de-help@incubator.apache.org


Mime
View raw message