openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Detlef Nannen <detlef.nan...@gmail.com>
Subject Re: AOO400 stürzt beim kopieren ab. (Was: AOO 4.0.0 ReleaseCandidate verfügbar)
Date Sun, 14 Jul 2013 21:04:32 GMT
Hallo Regina

Am 14.07.2013 21:28 schrieb "Regina Henschel" <rb.henschel@t-online.de>:
>
> Was hast du zusätzlich noch "gesäubert"? Ich frage, weil man so etwas in
die Release Notes schreiben könnte bzw. als Tipp geben kann, wenn das
Problem auch bei anderen auftaucht.

Ich habe unter AppData\Roaming zwei OO-ConfigOrdner gelöscht, an die ich
beim ersten Anlauf nicht gedacht hatte.
- AppData\Roaming\3 des vorher deinstallierten AOO341
- AppData\Roaming\4 des parallell installierten AOO400-Snapshots.
- Dann noch die Installationsordner unter \Program File(x86)

AOO341 und AOO400-Snapshot hatte ich bereits vor der RC-Installation
deinstalliert/gelöscht.
Ich nehme mal an, dass Otto-Normaluser vorher keinen Snapshot installiert
hatte, und somit kein Configordner \4 existiert.

Bisher hatte ich die vollen Versionen immer über die alten Versionen
drüberinstalliert, und mir nie ein Problem damit eingehandelt (oder bin nie
darauf gestoßen).
Mir ist vorhin aber noch eingefallen, dass AOO400 RC bei dem ersten Anlauf
noch gefragt hatte, ob die Dateien der Rechtschreibkontrolle übernommen
werden sollen, was ich verneinte. Den genauen Text habe ich leider nicht
notiert.
Dach verneinen musste ich AOOneu starten.
-- 
Grüßle
Detlef

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message