openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "E.J.Minhorst" <s...@ejomi.de>
Subject Re: Anfrage
Date Tue, 22 Apr 2014 12:46:38 GMT
Am Mo, 21.04.2014, 16:45 schrieb Bernd Willeschek:

> Hallo liebes OpenoOffice Team,
>
> ich bin leider des Englischen nicht so mächtig und schreibe darum in
> Deutsch.

Hallo Bernd!

Dieses ist eine deutschsprachige Mailing-Liste - es versteht Dich
also Jeder, juchhu!

> Wenn ich eine Datei erstellt habe und diese dann direkt als mail versenden
> will erscheint “OpenOffice konnte keine funktionierende  e-Mail
> Konfiguration finden”.
> Ich arbeite mit Windows 8.1 und benutze Windows Live Mail. Meine Mails
> versende ich überwiegend mit Yahoo, habe aber auch noch eine Mailadresse

Da diese Anfrage hier schon zum wiederholten Mal gestellt wurde,
nehme ich mal stark an, dass es sich tatsächlich um ein
Kommunikationsproblem zwischen dem neuen "Windows Live Mail"
und OO handelt.

Offenbar ist "Windows Live Mail" eben doch _nicht_ der ebenbürtige
Nachfolger von "Outlook Express" und scheint auch die notwendigen,
globalen Mailto-Informationen nicht oder nur unzureichend dem
Betriebssystem zur Verfügung zu stellen.

Weil ich das Verhalten leider nicht nachprüfen kann (ich nutze noch
das altbewährte XP mit einem völlig anderen, exotischen Mail-Client),
müsste sich mal Jemand mit Windows-8 Erfahrung dransetzen und der
ganzen Sache mal etwas genauer auf den Grund gehen. (Das war eine
höfliche Aufforderung an alle Mitlesenden!)

Ein Versuch wert:
OO-Writer öffnen und im Menü "Extras/Optionen" den Bereich
"OpenOffice" aufklappen und dort die letzte Verzweigung
"Serienbrief-E-Mail" öffnen. Dort mal versuchsweise alle
relevanten Mail-Einstellungen (Mail-Adresse, Benutzername usw.)
eintragen. Angeblich soll zwar diese Einstellung nur für den
Serienbrief-Versand notwendig sein - aber so ganz klar ist die
Logik nicht: Wieso soll diese Einstellung nicht auch Einfluss
auf den Versand eines Einzeldokumens haben?

... Wie schon gesagt: Vorgesagtes ist von mir ungeprüft weil ich
unter XP den Mail-Versand auf anderem Wege berwerkstellige.

Vielleicht kommt ja noch ein Lösungsvorschlag von anderer Seite.

Ansonsten kann ich nur grundsätzlich empfehlen, den direken Versand
von Mails aus Ursprungs-Anwendungen heraus zu unterlassen - egal
ob es sich dabei un OO oder sonstigen Programmen handelt. Oft spielen
nämlich auch Virenscanner einen Streich und blockieren die Kommunikation
mit dem Internet von Programmen aus, welche nicht ausdrücklich
als "internetfähig" bekannt sind!!

Die zuverlässigste und sicherste Methode ist und bleibt das
Abspeichern des fraglichen Dokuments und dem anschließenden,
separaten Versenden über den Mail-Client als Mail-Anhang. Nur dann
kann man auch sicher sein, dass diese Mail auch wirklich im Ordner
"Gesendet" abgelegt wird (dieses Verhalten ist nämlich leider auch
nicht bei allen Anwendungen selbstverständlich)!

Gruß: Ernst


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message