openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From technik <technik_...@jrsch.de>
Subject Re: Akutalisierung scheitert
Date Tue, 26 May 2015 06:51:15 GMT
Hallo,
XP wird nicht mehr supportet, daher kann man auch nicht mehr updaten.
Vermutlich hast du eine neue Version von OpenOffice geladen und dann 
wurde Java verlangt. Du wirst es noch in der Systemsteuerung stehen 
haben und musst die dortige Version benutzen.

Ansonsten sieh mal in einem anderen Forum nach. Dies hier ist für OpenOffice

Horst

Am 25.05.2015 um 11:54 schrieb putertee2:
> Hallo, ich erhalte beim Update-Versuch die Fehlermeldung "Dein Brownser scheint Java
Script deaktiviert zu haben".Wie erkenne ich das und wie aktiviere ich Java Script wieder
für ein Update?Ich verwende noch WindowsXP und bekomme von anderer Seite den Hinweis bei
Update-Versuchen bei anderen preogrammen: "Update erfordert Windows 7".Liegt das wirklich
daran?Danke für Hilfe!Peter
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message