openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Helmut Schütz <helmut-schu...@onlinehome.de>
Subject AW: Silbentrennung funktioniert auf einmal nicht mehr
Date Sat, 04 Jul 2015 21:04:09 GMT
-----Ursprüngliche Nachricht-----
Von: Karl Zeiler [mailto:karl.zeiler@t-online.de] 
Gesendet: Montag, 22. Juni 2015 08:59
An: users-de@openoffice.apache.org
Betreff: Re: Silbentrennung funktioniert auf einmal nicht mehr

Hallo Helmut,

Am 15.06.2015 um 15:47 schrieb Helmut Schütz:
>> Liebe OpenOffice-Experten,>
>> unter OpenOffice 4.1.1 (Build 9775) und Windows XP hat die 
>> Silbentrennung bei meinen Formatvorlagen bisher immer einwandfrei 
>> funktioniert. Jetzt habe ich ein gestern geschriebenes Dokument wieder 
>> aufgerufen – und alle automatischen Silbentrennungen waren weg. Lästig 
>> wäre es, jede Trennung manuell einzufügen. In den Formatvorlagen ist 
>> die Silbentrennung nach wie vor aktiviert.
>>
>> Was könnte die Ursache für ein solches Verhalten von OpenOffice sein?

Automatisch erfolgte Silbentrennungen werden nicht im Dokument gespeichert -
können also nicht "weg sein", sondern werden jedes Mal beim Laden/Schreiben
eines Dokuments neu durchgeführt, und zwar nach den Einstellungen in der
benutzten Dokumentvorlage. Wenn in Deinem aufgerufenen Dokument keine Wörter
mehr getrennt werden, dann weist das darauf hin, dass das Trenn-Modul nicht
mehr funktioniert.

Du schreibst leider nicht, was Du genau gemacht hast. Die Silbentrennung
fällt nicht ohne eigenes Zutun einfach so aus. Wenn auch die automatische
Rechtschreibprüfung und der Thesaurus nicht mehr funktionieren, dürfte es an
einem fehlerhaften Benutzerprofil von AOO liegen - z.B. nach einem Update.

Beim Upgrade/Downgrade von OpenOffice 4 kommt es unter Windows immer wieder
vor, dass bei der Installation das *Benutzerprofil*  von der Vorversion
nicht richtig übernommen wird. Dies betrifft am häufigsten die
vorinstallierten Wörterbücher, die in der Folge nicht mehr funktionieren,
weil sie nicht gefunden werden. Auch eine Neuinstallation löst dieses
Problem nicht, da hier wieder das fehlerhafte Benutzerprofil zugrunde gelegt
wird. Um das Problem zu lösen, sollten Sie ein neues Benutzerprofil anlegen.

Wie unter Windows ein fehlerhaftes OpenOffice-Benutzerprofil korrigiert
wird, kannst Du hier in einer Schritt-für-Schritt-Anleitung nachlesen:

https://dl.dropboxusercontent.com/u/31403815/Nach_AOO-Update_funktioniert_Re
chtschreibkontrolle_nicht_1.pdf

Mit freundlichen Grüßen
Karl Zeiler


Hallo Karl,
vielen Dank für deinen Tipp - hat sofort funktioniert!

Und sorry für meine späte Antwort - ich war drei Wochen im Urlaub auf Juist
ohne PC, vergaß das aber in meiner Anfrage zu erwähnen. Lag wohl am
Vorurlaubsstress - zumal ich noch dringend ein paar Dateien manuell
silbentrennen musste...

Herzliche Grüße
Helmut Schütz


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message