openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apo <apoth...@stadtapotheke-badaibling.de>
Subject Re: Drop-down-Menü
Date Sun, 26 Jul 2015 08:15:06 GMT
Hallo Peter,

versuch's doch mal mit einer anderen Tastatur!
Vielleicht hat die Tastatur eine Macke und es liegt nicht an der Software.
Dann müssten andere Programme aber auch Schwierigkeiten machen.
Davon schreibst du allerdings nichts. Probieren schadet aber nie.

Gruß Konrad


Am 26.07.2015 um 08:58 schrieb Semmel:
>
> Moin
>
> Regina Henschel schrieb am 25.07.2015 um 14:03:
>> Hallo,
>>
>> Semmel schrieb:
>>> Moin,
>>>
>>> bisher war es immer so (und ich denke, das wäre auch „normal“), dass
>>> unter dem Drop-down-Menü <Datei> <Neu> die Auflistung für
>>> „Textdokument“, „Tabellendokument“, „Präsentation“, usw. erscheint.
>> Das ist noch immer so.
>>
>>
>>> Heute ist mir aufgefallen (keine Ahnung, seit wann das so ist), dass
>>> unter dem Menüpunkt <Neu> „keine Auswahl möglich“ erscheint – ich
also
>>> neben einem bereits geöffneten oder einem geladenen Dokument und selbst
>>> unter dem „Starter“/ Desktop keine Möglichkeit mehr habe, ein neues 
>>> oder
>>> weiteres neues über das Drop-down-Menü „neu“ zu erstellen (nur über den
>>> Button vom „Starter“ bzw. Desktop selbst).
>> Das ist nicht normal. Der Menüpunkt "Neu" ruft das Kommando 
>> .uno:AddDirect auf. Das gleiche Kommando wird in der Symbolleiste 
>> aufgerufen. Hast du in der Standardsymbolleiste beim Icon "Neu" ein 
>> kleines Dreieck für die Drop-Down-Liste?
> Ja, denn sonst könnte ich ja den ausgegrauten Text "<Keine Auswahl 
> möglich>" nicht sehen/ lesen.
>
>
>
>>> Ich kann zwar ein oder auch mehrere zusätzliche Dokumente (Text,
>>> Tabelle, etc.) „nebeneinander“ laden, aber kein neues über das
>>> Datei-Menü öffnen. Hat das schon mal jemand gehabt?
>> Nein, so etwas ist bei mir noch nie aufgetreten. Hast du irgendwelche 
>> Extensions installiert?
> Extensions? Spezielle, die OO direkt betreffen: nein, wohl aber einige 
> für z.B. den Browser.
>
>
>
>>> Woran kann/ könnte das liegen und gibt es Möglichkeiten, den
>>> ursprünglichen Zustand wieder herzustellen?
>> Vielleicht ist eine der Konfigurationsdateien kaputt. Versuche doch 
>> mal eine Reparatur. Ich habe kein XP mehr, aber ich glaube das hieß 
>> auch bei XP schon Systemsteuerung -> Programme.
> Soeben durchgeführt und dabei gewählt "alle Dateien ersetzen".
> Dennoch dasselbe Phänomen ...
>
> Liebe Grüße, Peter.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org
>
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message