openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josef Latt <Josef.L...@gmx.net>
Subject Re: Kann nicht drucken
Date Fri, 22 Jan 2016 07:07:59 GMT
Das Problem bestand doch schon vor der Installation von OO 4.1.2.

Vor einer Neuinstallation evtl.mit einer vorherigen Deinstallation würde
ich erst einmal das Userverzeichnis erneuern, zumal dies bei einer
Installation/Deinstallation unberührt bleibt.
Siehe: http://de.openoffice.info/viewtopic.php?f=27&t=54231#p206070

I.d.R. sollte es ausreichen nur die Datei registrymodifications.xcu
umzubenennen, die dann neu erstellt wird. Wenn dies klappt, bleiben
viele Einstellungen erhalten, die man sonst zurückkopieren bzw. erneuern
müsste.


Am 21.01.2016 um 22:45 schrieb Matthias Engel:
> Hallo Manfred Dornauf,
> 
> gerne versuche ich Ihnen weiterzuhelfen, dafür ist diese E-Mail Liste ja schließlich
gedacht.
> 
> Ich habe in letzter Zeit häufig in mehreren OpenOffice Mailinglisten gelesen, dass mit
der Version 4.1.2 öfters Probleme auftreten. Allerdings habe ich bisher noch von keinem Problem
beim drucken gelesen. Vllt. kann jemand anderes aus der Liste etwas dazu schreiben, der bereits
ein ähnliches Problem hatte.
> 
> Wir sollten als erstes versuchen herauszufinden, ob das Problem bei OpenOffice oder am
Computer/Drucker/etc.. liegt.
> 
> Dazu würde ich folgendes vorschlagen, um genauer herauszufinden was das Problem ist:
> - Computer / Drucker / OpenOffice neu starten (falls nicht bereits geschehen)
> - Testen, ob der Fehler auch bei anderen Programmen auftritt
> - Testen, ob der Fehler auch bei anderen Druckern auftritt. Eventuell einfach mal einen
kostenlosen PDF Drucker zum testen installieren.
> - OpenOffice/Drucker neu installieren (ggf. ältere OpenOffice Version installieren)
> 
> Ich würde mich freuen bald zu erfahren, ob der Fehler weiter besteht oder behoben werden
konnte.
> 
> Viele Grüße
> Matthias Engel
> 
>> Am 21.01.2016 um 21:44 schrieb Manfred Dornauf <dornauf-kronberg@t-online.de>:
>>
>> Lieber Herr Engel,
>> vielen Dank, daß Sie sich so intensiv mit den Problemen eines nicht so versierten
Anwenders befassen.
>> Mein Toshiba hat das Betriebssystem Windows 8.1  -  64 Bit.
>> Ich habe am 20.01.2016, also nachdem das Druckproblem auftrat, das Update für Open
Office 4.1.2 heruntergeladen und installiert.
>> Außer dem Canon MG 5450S ist kein weiterer Drucker installiert.
>> Ich habe am 18.01.2016 zum ersten Mal seit langem wieder ein Dokument aus Open Office
ausdrucken wollen und festgestellt, daß das nicht mehr ging.
>> In der Maske sind folgende Treiber vorhanden:
>>    Canon MG 5400 Printer     x64     Typ 3  (habe ich heute heruntergeladen und aktiviert,
weil ich dachte, das könnte helfen)
>>    Microsoft enhanced Point and Print compatibility driver x64    Typ 3
>>    Microsoft      "              "        "      " "                   "        
  x86     Typ 3
>>    Microsoft XPS Document Writer       x64    Typ 4
>>    Die drei Microsoft waren offensichtlich im Lieferumfang des Notebook entalten.
>> Ich hoffe, daß ich alle Ihre Fragen gewissenhaft beantwortet habe und bin gespannt,
ob das zu einer Problemlösung führen kann.
>>
>> Mit besten Grüßen
>> Manfred Dornauf
>>
>> Am 20.01.2016 um 20:31 schrieb Matthias Engel:
>>> Ist noch ein weiterer Drucker installiert, bei dem es funktioniert oder auch
nicht funktioniert. Dies kann auch ein virtueller Drucker sein (z.B. PDF Drucker).
>>>
>>> Haben Sie in der letzten Zeit ein Update durchgeführt (OpenOffice, Treiber,
Betriebssystem, etc…), oder andere Änderungen vorgenommen?
>>>
>>> Sind die aktuellen Druckertreiber installiert?
>>>
>>> Welche OpenOffice Version / Betriebssystem wird verwendet?
>>>
>>> Seit wann tritt der Fehler auf ?
>>>
>>> Mit freundlichen Grüßen
>>> Matthias Engel
>>>
>>>> Am 20.01.2016 um 16:36 schrieb Manfred Dornauf <dornauf-kronberg@t-online.de>:
>>>>
>>>> Danke für das Hilfeangebot. Es gibt keine Fehlermeldung. Die Druckermaske
ist da. Ich kann Druckereinstellungen (z.B. Duplexdruck) wählen. Nach dem Druckbefehl spuckt
der Canon MG 5450S nur ein weißes Blatt aus
>>
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message