openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christian Engelhardt" <the.v...@o2mail.de>
Subject Re: OO Writer: "Exportieren als PDF" erstellt unleserliche Datei
Date Thu, 28 Jul 2016 17:19:04 GMT
Hallo Leute,
 
danke für die schnellen Antworten, ich werde versuchen so gut ich kann 
darauf einzugehen. 
 
@Günter & Dr. Stehmann: Es ist für mich auch mit am verblüffendsten 
(und frustierendsten) dass ich selbst jede betroffene Datei fehlerfrei 
öffnen und lesen kann. Informationen anderer Empfänger zu erhalten 
erweist sich als schwierig, da es sich um Personen in Unternehmen und 
Behörden etc. handelt, die vermutlich eher weniger bereit sind, mir 
ihre Zeit für mein Problem zu schenken (und ich da ehrlich gesagt auch 
nicht sehr nachboren möchte). Festzuhalten ist aber, dass der Fehler 
von mehreren Personen aus unterschiedlichen Richtungen berichtet wurde 
(weshalb die Programm- und OS-Kombinationen zahlreich sein können), 
weshalb ich den Fehler bisher tendenziell irgendwo in meiner Richtung 
vermutet habe. Jemand aus meinem Freundeskreis hilft mir jedoch, der 
Sache auf den Grund zu gehen und prüft die Dateien auf dem eigenen 
System. Bisher decken sich ihre Berichte leider mit denen der 
bisherigen Empfänger, ich versuche die evtl. angezeigten Fehler aber 
in Erfahrung zu bringen. Sie benutzt einen Windows-10-Computer mit 
Adobe Reader (die genaue Version müsste ich noch in Erfahrung bringen). 
 
 
@Apo: Ich werde die Variante testen, von Freunden checken lassen und 
berichte dann weiter. 
 
 
Soviel von meiner Seite. Vielen Dank nochmal!
 
 
Beste Grüße,
 
Christian
 
 
 
 
 
 

Ein Thu, 28 Jul 2016 18:28:33 +0200, Günter Feierabend  schrieb:

       Hallo Christian,

> Am 28.07.2016 um 17:00 schrieb Christian Engelhardt :
>
>
>
> Ich benutzte OO Writer (V. 4.1.2) zum Erstellen von Dokumenten, die 
> ich dann üblicherweise als PDF exportiere und dann per Mail 
> verschicke etc. Eines Tages teilt mir ein Empfänger mit, dass das 
> verschickte PDF lediglich leere Seiten enthält, allenfalls ein paar 
> vereinzelte Punkte, aber kein leserliches Dokument. 
> Rätselhafterweise ließ sich jedes beanstandete PDF auf meinem 
> eigenen PC fehlerfrei öffnen (mit Adobe Reader XI, Version 11.0.16) 
> und entsprach auch sonst in jeder Weise dem von mir gewünschten 
> Ergebnis. 

Den Fehler vermute ich beim Empfänger, da „das" Standard-Programm 
auf Deinem eigenen Rechner in der Lage war, alle (?!) Dateien wie von 
Dir erwartet darzustellen. 
Über mögliche Fehlerquellen zu spekulieren wäre nun müßig, wenn 
man nicht weiß, mit welchem Programm und in welchem Betriebssystem man 
versucht hat, Deine Dateien auf dem fremden Rechner zu öffnen. 

>  und da ich weiterhin keine vernünftige Idee habe, wie ich ihn 
> abstellen kann, hoffe ich darauf, dass in dieser Runde evtl. jemand 
> ähnliches Erfahren und eine Abhilfe gefunden hat. 

Von einem solchen Problem ist - soviel ich weiß - noch nie in diesem 
Forum berichtet worden - jedenfalls nicht in den letzten deutlich mehr 
als zehn Jahren. 
Vielleicht schaffst Du es zu organisieren, eine solche Datei mal 
probeweise auf einem dritten Rechner zu öffnen. Dann wäre eine 
Ursacheneingrenzung eventuell machbar?

Gruß
Günter

---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org



Mime
  • Unnamed multipart/alternative (inline, 7-Bit, 0 bytes)
    • Unnamed multipart/related (inline, 7-Bit, 0 bytes)
View raw message