openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apo <apoth...@stadtapotheke-badaibling.de>
Subject Re: Probleme mit OO seit dem Patchday
Date Fri, 15 Jul 2016 17:13:30 GMT
Hallo Eberhard,

vielleicht hilft das:
Die betroffene Datei öffnen und unter einem anderen Namen (zB 
XYZ_Rettung) speichern.
Die Originaldatei löschen (auch vorhandene Kopien), dann die 
"Rettungsdatei" öffnen und
unter dem alten Namen speichern.
Betr. Schnellzugriff: Sicherheitshalber die Einstellungen "öffnen mit" 
kontrollieren und
evt auf AO ändern,  vielleicht wurden sie beim Update überschrieben.

Viel Erfolg!

Konrad

Am 15.07.2016 um 12:15 schrieb Eberhard Schwarzbach:
> Hallo,
> ich bin neu hier und habe nur allgemeine Kenntnisse in dieser Branche. 
> Ich arbeite mit Windows 10 Home V. 1511 - 64 bit sowie mit Apache 
> Openoffice 4.1.2
> Seit dem letzten Patchday von Microsoft am Mittwoch habe ich folgendes 
> Problem mit einer Datei aus OO Calc.:
> Nach der Eingabe der Daten und dessen Speicherung habe ich die Datei 
> geschlossen.
> Beim nächsten Öffnen über den Schnellzugriff waren die eingegeben 
> Daten nicht mehr vorhanden und ich musste sie erneut eingeben. Dieses 
> Mal mit Erfolg.
> Ich habe die Datei aus dem Schnellzugriff entfernt.
> Beim nächsten Öffnen über den Weg >Eigene Dateien< konnte ich zwar 
> neue Daten eingeben und Speichern, doch nach dem Speichern blieb das 
> Icon in der Darstellung blass. Vor der Störung war das Icon nach dem 
> Vorgang der Speicherung wieder in den vollen Kontrast zurückgekehrt.
> Eine weitere Störung zeigt sich darin, dass die OO Calc-Datei nach 
> erneuter Nutzung nicht mehr im Schnellzugriff erscheint.
> Diese Probleme habe ich aber nur mit dieser einen Datei und mit keinen 
> anderen.
>
> Wer weiss Rat und Abhilfe fragt
> Eberhard
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org
>
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message