openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apo <apoth...@stadtapotheke-badaibling.de>
Subject Re: OO Writer: "Exportieren als PDF" erstellt unleserliche Datei
Date Thu, 28 Jul 2016 16:18:14 GMT
Hallo Christian,

verwende besser den Umweg über die Druckfunktion (Datei > Drucken ),
wähle als "Drucker" Adobe PDF, speichere die Datei und hänge sie ans 
Mail an.

Viel Erfolg!

Konrad

(klappt bei mir problemlos unter Win 7 64 bit)

Am 28.07.2016 um 17:00 schrieb Christian Engelhardt:
>
> Hallo geehrte Mitglieder der Mail-Liste,
>
> ich bin neu auf diesem Verteiler und habe mit OpenOffice bisher nur 
> gute Erfahrungen gemacht. Nun habe ich aber mit meinem 
> OpenOffice-Programm ein Problem, das ich mir einfach nicht schlüssig 
> erklären kann und viel weniger eine Lösung dafür kenne. Es stellt sich 
> wie folgt dar:
>
> Ich benutzte OO Writer (V. 4.1.2) zum Erstellen von Dokumenten, die 
> ich dann üblicherweise als PDF exportiere und dann per Mail verschicke 
> etc. Eines Tages teilt mir ein Empfänger mit, dass das verschickte PDF 
> lediglich leere Seiten enthält, allenfalls ein paar vereinzelte 
> Punkte, aber kein leserliches Dokument. Rätselhafterweise ließ sich 
> jedes beanstandete PDF auf meinem eigenen PC fehlerfrei öffnen (mit 
> Adobe Reader XI, Version 11.0.16) und entsprach auch sonst in jeder 
> Weise dem von mir gewünschten Ergebnis. Nachdem zahlreiche 
> Wiederholungen des Exportierens und Zusammenfügens mehrerer PDFs sowie 
> eine Neuinstallation des Programms keine Abhilfe schaffen konnten, 
> ging ich in meiner Ratlosigkeit dazu über, das Programm zu 
> deinstallieren und eine ältere OpenOffice-Version (V. 3.4.1) zu 
> installieren, was dann auch wider Erwarten den gewünschten Effekt 
> gezeigt hat, auch wenn der Vorgang mir weiterhin ein Rätsel ist. Nun 
> ist der Fehler aber erneut aufgetreten und da ich weiterhin keine 
> vernünftige Idee habe, wie ich ihn abstellen kann, hoffe ich darauf, 
> dass in dieser Runde evtl. jemand ähnliches Erfahren und eine Abhilfe 
> gefunden hat. Vielen Dank schon einmal von mir im Voraus, jede Idee 
> ist willkommen!
>
> Beste Grüße,
>
> Christian
>
> P.S.: Das Betriebssystem ist Windows 7 (64 Bit). Falls weitere Angaben 
> hilfreich sein könnten, bitte kurz anfordern. Als insgesamt Laie habe 
> ich bestimmt an die ein oder andere Angabe nicht gedacht. ;)
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message