openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apo <apoth...@stadtapotheke-badaibling.de>
Subject Re: OO Writer: "Exportieren als PDF" erstellt unleserliche Datei
Date Mon, 08 Aug 2016 13:45:55 GMT
Hallo Christian,


hast du das Dokument komplett selber erstellt oder Teile übernommen und 
weiterbearbeitet?


Vielleicht liegt ein (?) oder einer der Fehler (?) darin, dass ein Text, 
der eigentlich ein Bild ist (zB aus Powerpoint),

eingefügt worden ist oder du mit Bildern arbeitest, die mehrere Ebenen 
haben. Diese müßten vor dem Erstellen

des pdf erst auf eine Ebene reduziert (quasi überblendet) werden, damit 
daraus ein pdf entstehen kann. Erst danach

kann man sie sinnvoll in ein Textdokument einfügen. (Die Freeware GIMP 
kann sowas sehr gut, besser als die

teure Konkurrenz. GIMP kann problemlos jpg öffnen, zeigt enthaltene 
Ebenen an und kann diese Ebenen ineinanderkopieren

und danach das Bild wieder als jpg oder tiff usw  exportieren)


Wenn du das Dokument selbst erstellt hast, könnte die verwendete LO / OO 
Vorlage zerschossen sein; dann das bisherige

User-Verzeichnis umbenennen und das Programm neu starten. Dann wird ein 
neues Verzeichnis mit leeren

Vorlagen angelegt. (Shortcuts usw müßtest du dann umkopieren ins neue 
Verzeichnis)


Dann Schritt für Schritt Text- und Bildbestandteile in ein neues 
Dokument kopieren. NICHT alles markieren und kopieren!

Ich rate dir, nicht gleich alles direkt in das neue Dokument zu 
kopieren, sondern über ein drittes Dokument zu gehen und

jeweils vor dem endgültigen Kopiervorgang ins neue Dokument das dritte 
Dokument als pdf anzuschauen.


Viel Erfolg und alles Gute!


Nochmal Konrad


Am 08.08.2016 um 14:58 schrieb Christian Engelhardt:
>
> Hallo Konrad,
>
> Danke für den Tipp! Ich habe die Schrift manuell nochmal auf "schwarz" 
> gestellt. Testweise habe ich Schritt für Schritt die Grafiken aus dem 
> Dokument entfernt, bevor ich es in ein PDF umgewandelt habe. Leider 
> erscheint sogar bei einem außer der schwarzen Schrift leeren PDF die 
> Fehlermeldung "ungültiger Farbraum". Ich bin mir inzwischen nicht mehr 
> sicher, was ich unter der Meldung verstehen soll...
>
> Nachdem in einer anderen Quelle einmal die Empfehlung gegeben wurde, 
> das PDF nochmal in ein ZIP-Archiv zu verpacken, bevor es verschickt 
> wird, habe ich auch das versucht. Überraschenderweise lässt wird das 
> ausgepackte PDF so angezeigt, wie es sein soll! Über die nähere 
> Bedeutung und wie es mir grundsätzlich mit meinem Problem weiterhelfen 
> könnte, bin ich mir wiederum noch nicht sicher.
>
> Beste Grüße
>
> Christian
>
>
>
> Ein Mon, 8 Aug 2016 14:40:39 +0200, Apo 
> <apotheke@stadtapotheke-badaibling.de> schrieb:
>
>     Hallo Christian,
>
>
>     ich schon wieder - wegen der Erwähnung von "Farbraum":
>
>     Versuch mal, ob sich was ändert, wenn du die Schriftfarbe von
>     "automatisch" zu "schwarz" änderst.
>
>     Bei "automatisch" wird die Farbe Schwarz "farbig" aus mehreren Farben
>     dargestellt.
>
>     Wenn du im Copyshop so ein Dokument drucken lässt, berechnen die dir
>     Farbdruck und der Druck
>
>     ist unschärfer als der sw - Druck.
>
>
>     Herzliche Grüße
>
>     Konrad
>
>
>     Am 08.08.2016 um 14:28 schrieb Christian Engelhardt:
>     >
>     > Hallo Holger!
>     >
>     > Ich benutze die einfache "Calibri", das sollte eigentlich nicht zu
>     > exotisch sein, denke ich. Dass die Schrift bei "PDF/A-1a" mit
>     > eingebettet wird, sollte so sein, ja. Ich habe die Option gesetzt,
>     > dennoch bekommt der Empfänger die Meldung, dass Schriftarten nicht
>     > dargestellt werden könnten. Ich habe das gesamte Dokument noch
>     einmal
>     > darauf geprüft, aber "Calibri" ist die einzige verwendete
>     Schriftart.
>     > Alternativ taucht beim Empfänger auch die Fehlermeldung "Falscher
>     > Farbraum" auf. Das Dokument enthält einen blau gefüllten Rahmen
>     (Farbe
>     > ohne Transparenz und aus der Liste der voreingestellten Farben) und
>     > ein eingefügtes JPG.
>     >
>     > Beste Grüße
>     >
>     > Christian
>     >
>     >
>     >
>     > Ein Mon, 8 Aug 2016 13:24:09 +0200, Holger Schulz <qdl@gmx.net>
>     schrieb:
>     >
>     >
>     > Am 2016-07-28 um 17:00 schrieb Christian Engelhardt
>     > <the.void@o2mail.de>:
>     >
>     > > Ich benutzte OO Writer (V. 4.1.2) zum Erstellen von Dokumenten,
>     > die ich dann üblicherweise als PDF exportiere und dann per Mail
>     > verschicke etc. Eines Tages teilt mir ein Empfänger mit, dass das
>     > verschickte PDF lediglich leere Seiten enthält, allenfalls ein
>     > paar vereinzelte Punkte, aber kein leserliches Dokument.
>     >
>     > Nur mal in Blaue: Eventuell fehlt dem Lesenden der passende Font.
>     > Verwendest du irgendetwas ungewöhnliches? Ich habe allerdings
>     > keine Ahnung, wie die Fonteinbindung im OO'schen PDF-Export
>     > geregelt ist. Allerdings meine ich, dass bei gesetzter Option
>     > "PDF/A-1a" alle Fonts mit eingebunden werden müssten.
>     >
>     > hs
>     >
>     ---------------------------------------------------------------------
>     > To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
>     > For additional commands, e-mail: users-de-help@openoffice.apache.org
>     >
>     >
>     >
>
>
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message